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Introduction to Microsoft® PowerPoint® 2010: Tools You
May Need

1. Templates: PowerPoint has many pre‐formatted templates called Design, which allow you to get
your presentation completed with minimal formatting work. Unfortunately, several of these
templates can give your presentation an unprofessional and/or busy look and feel.  (see #17 for
more information related to creating and editing templates to make them more professional)
In addition, some of the templates will violate the art and science of great presentations1 and
therefore should not be used.

2. Blank Presentation: To get away from a canned look you would want to start a new presentation
from scratch. To start from scratch, you simply open PowerPoint and it will open a blank
unformatted single slide presentation (see below).

1

Slide:ology by Nancy Duarte http://www.duarte.com/book/slideology/
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3. Slide Insertion, Navigation, and Slide Layout: After you have started a new presentation, you may
want to add additional slides and then navigate between slides to edit.
a. You can add more slides by clicking on the New Slide tool located on the Home tab. If you click
on the down arrow by the New Slide tool, you can choose which type of new slide to add (e.g.,
Title and Content slide) Note: If you don’t select a type, PowerPoint will choose the type.

b. To see how many pages are in your presentation, look at the left hand side of your screen. You
will know what slide you are on in the presentation because it will have a yellow‐gold area
around the slide you are currently viewing.
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c. To navigate to a slide, in the left hand area (see example for 3b), click on the slide you want and
PowerPoint will jump you to the selected slide.
d. If you decide to change the layout of a slide after you have added it, DON’T start deleting or
inserting text boxes.
Instead, click on the down arrow by the Layout tool located on the Home tab and choose the
layout you need.

e. You can also zoom in on your slide, so that it appears bigger. (It does not actually change size ‐
it just appears bigger on your screen, so that you can more easily position frames and so on).
Holding down the “Ctrl” key on your keyboard and moving the wheel on your mouse up or
down to zoom in and out respectively.
4. Text Box: Since PowerPoint treats everything as an object instead of a continuous flow of
characters, you need to use text boxes to add any text you want in your presentation.
a. Inserting a Text Box: to insert a Text Box in your presentation, you would select the Text Box
tool located in the under the Insert tab. You only need to click on the tool once. You would then
move your cursor to the slide you are working on. Note: If you have selected the Text Box, your
cursor will change to a “cross hairs” when the cursor is on the viewing slide. By going to the desired
location on the slide of the presentation and left clicking you can insert a Text Box.
Once the Text Box has been inserted, you can type in the text you
want. You can also format the text: font, size, color, bold, italicized,
and underlined. When you want to type text in a Text Box, you click on
the Text Box and it will become selected with circles at the corners
and center points (see right).
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PowerPoint allows you fine control over how your text appears. The Font Selection box shows
the font choices available on your computer and what each font will look like.
But that´s not all! From the Format menu, you can select any number of different formatting
options, including borders, colors, indenting, fancy initial letters and so on. Below are some of
the little known font formatting options that will be beneficial for you.
The A tools with the up and down arrow (pictured left) let you automatically incrementally
increase (up arrow) or decrease (down arrow) selected text simply by clicking on either one
of these tools. Each click increases/decreases one size.

The Aa tool with the down arrow will let you format the characters
formatting for any text you.

The AV tool with the down arrow will let you format any of the spacing between
characters of the text you select. This option is useful if you want to use a font
that is a little hard to read because the characters are a little close together (see
EMSC example below). To spread the characters of the text, you can choose
Loose, Very Loose, or More Spacing… if you need more options. This is also
very useful when you are trying to make fonts align (one of the principles of
design). Note: each menu item which ends in an ellipses (three dots) leads on to a
further dialog box from which you can select more options

EMSC

EMSC

b. Adjusting a Text Box Size: If a Text Box is selected, you can make it taller, shorter, wider, or
narrower by moving your cursor to one of the corners until it becomes a double arrow (
).
Holding down the left mouse button you can drag to re‐adjust the size of the Text Box.
c. Moving a Text Box: If you decide you want to move a Text Box, you can do that in PowerPoint
since the Text Box is an object. To move a Text Box to a new location in your presentation,
make sure the Text Box is selected. Then move your cursor to any of the Text Box borders until
you get a 4‐way arrow ( ). While holding down the left button on your mouse, you can drag
the entire Text Box to the new location. Note: A Text Box is selected when it has circles at the
corners and midpoints of the box (see example for 4a on previous page)
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d. Paste Special into Text Boxes: If you already have text in another location or presentation
that you want to paste into your PowerPoint presentation, but do not want to paste in the
formatting, font style, font size, etc., then you would use the Paste Special… option. The Paste
Special option is located under the Paste on the Home tab. To see the pasting options, click on
the down arrow. After you have copied the text you want to paste into your PowerPoint
presentation, place your cursor in the Text Box the text is to be pasted into. Click on the down
arrow under the Paste tool. Several options will be available to you: Warning: always use spell
check for all text boxes!

The A option will keep only the text. This means that the text you paste using this
option will be formatted to whatever settings you have set for the inserted text
box. If you have not set any formatting yet, the text will paste in for whatever
default text size and style is on your computer – likely the default is Calibri 10 pt.
This option is the same as selecting the Paste Special… option and choosing
Unformatted Text
The option with the blue arrow will merge the formatting between the original
presentation and the one you are pasting into. If you compare the text in the
example above to the example to the left, you will notice differences in the font
style as well as spacing in the text box even though it is the same text and same
size text box.
The option with the little page is the simple paste option. This option will paste all
formatting that was applied to the text you copied from and will paste that
formatting into your PowerPoint presentation.
Note: If you want the copied text to keep its original formatting, you can simply select
Paste.

5. Images: Working with a picture or image in PowerPoint is much the same as working with a Text
Box.
a. Inserting a Picture or Image: When you want to insert a picture or image in your PowerPoint
presentation, you click on the Insert tab. You will then see several picture‐related options to
choose from.
Picture: PowerPoint allows you to insert pictures from other locations such as your desktop or
a shared drive.
Clip Art: Microsoft has a large library of free clip art which is also copyright free so you can use it
in any presentation.
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Screenshot: a relatively new feature in PowerPoint, you can now insert a screenshot directly
into PowerPoint. With the Screenshot option, you can choose an entire screen or clip a section
of the screen.
Warning: You should NOT use a picture or image from a website or a picture that
someone other than you took unless you have permission from the other
party. Using pictures/images without permission or attribution is copyright
infringement and could incur you or your office a substantial fine
($5,000+/image).

To insert a picture or image, you would only need to choose one of the 3 options
listed above. If you chose Clip Art, you will be able to search for a
picture/image.
If you find clip art you want, simply click on it. PowerPoint will
default to putting the picture/image in the center of slide in the
presentation you are working on. If you do not find a
picture/image you like, type in a new search word until you find a picture/image that fits your
needs. If you are out of ideas for other words to search for, in the search results area, click on an
image you like and a down arrow will appear (see below).

Choose Edit Keywords… from the options
and you will see a Keywords dialog box
that will give you ideas of other possible
key words to use for searching for images
(see right).
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If you chose Picture an Insert Picture window will open that will let you navigate to an image.
For Screenshot, click on the down arrow and you can choose
to insert an entire screenshot or just a section of a screen by
using Screen Clipping
If you choose Screen Clipping, your screen will look like it has
frosted over and you can draw out the area you want
clipped. PowerPoint will then automatically drop the image
into your slide. Remember, if you clip a picture from a
website, you need to note the source on your slide (see
below).

b. Adjusting the Picture/Image Size: If a picture/image is selected, you can make it larger or
smaller by moving your cursor to one of the corners of the picture/image until it becomes a
double arrow (
). Holding down the left mouse button you can drag to re‐adjust the size of
the picture/image.
Warning: If you do not resize the picture/image from the corner, it will distort the picture/image.

c. Moving a Picture/Image: If you decide you want to change the layout of your presentation
and you need to move a picture/image, you can do that in PowerPoint since the picture/ image
is an object. To move a picture/image to a new location in your presentation, make sure the
picture/image is selected. Then move your cursor to any of the picture/image borders until you
get a 4‐way arrow (
). Holding down the left button on your mouse, you can drag the entire
picture/image to the new location.
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d. Flipping a Picture/Image: Sometimes you find the right image, but the direction the image is
facing is wrong for your needs. In these cases, you
will want to flip the image. If you double click on
the image after inserting it, PowerPoint will
automatically take you to the Picture Tools Format
tab.
Click on the Rotate tool down arrow located on the
top and choose the appropriate direction you want
to flip the image.

e. Layering a Picture/Image: PowerPoint ships with more than 5,000 clip art images and
photographs. As discussed earlier, you can insert any of
these into your presentation. However, for an even
more dramatic and creative look, why not "layer" two or
more images?
If you place two images on top of each other, the second
image you insert will obscure the first – like stacking
paper. However, you can achieve really eye‐catching
results by deciding which of the images should be on
top. Like this….
Here we have two graphics, an ambulance and two EMTs, but the ambulance is partially
obscuring the stretcher, making the graphic unusable.
What you need to do is to send the ambulance image to
the back, so that the image with the stretcher can be on
top. Select the ambulance image by clicking on it. Click on
the Send to Back located on the Picture Tools Format tab.

Depending on which image you have selected and where you want it to appear in the layer, will
determine which of these options to choose. In this case since you selected the ambulance and
you want it to be behind the image with the stretcher, you would choose Send Backward or Send
to Back depending on how many layers (objects) are on the page.
Note: if the selected image does not appear to move, when you select Send Backward, there are
other layers and a shortcut is to choose Send to Back. The same can be applied to Bring Forward
and Bring to Front.
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And suddenly your graphic takes on a whole new clarity!
Before

After

Note: when you use the Send to Back or Bring to Front options, the top graphic becomes
"transparent" and does NOT totally obscure the graphic beneath it.

f. Rotating Objects: You can also rotate images (as well as text boxes) by placing your cursor
over the (located at the top of your image/text box) until you get a black circle around it.
Then hold down the left mouse button and rotate the image any direction you need.
g. Grouping/Ungrouping Objects: Often when you insert multiple objects (whether images
and/or text boxes) you might want some of these objects to be adjusted, moved, or rotated
together as though one object. To do this, you would want to “Group” objects.
To group two or more objects (text boxes, image, and/or
shapes):
 Select one object by clicking on it. You would only need to
click on the object once. Selected objects will have circles at
the corners and center points (see right).


While the first object is selected, hold down the “Ctrl” key
on your keyboard and move your cursor over the other
object you want to group and click on it. Repeat this
process for any more objects you want to group as one.
When you have 2 or more objects selected, each object
will have the circles at the corners and center points (see
right).



If you right‐click on the selected objects, a dialog box will appear
with several options. To group the objects as one, click on the
Group option.
Tool Format tab.

This option is also available on the Picture
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All of the objects that had been selected will be “grouped” into one object that can later be
ungrouped if needed. Also, each object will no longer have circles at the corners and center
points—instead there will be one set. (see below).

The tool will then change to two overlapping squares with dots at each corner.
This option is also available on the Drawing Tools Format and Picture Tool Format
tabs. Once the objects are grouped, they can be adjusted, moved, or rotated together
as though one object.
To ungroup two or more objects:
 To ungroup objects, select the grouped object and click on the tool shown in the
previous step. By clicking on it, the objects will be ungrouped and will no longer be
editable as a single object.
Note: once you ungroup the objects, all of the objects will be selected. If you want to modify just one of the
objects, you will need to click outside of the area and then click back on the one object you want to unselect
the other objects.

h. Transparency: Sometimes you will find an image you want to use,
but the background color is too dark or you do not want the image
to have a background color. In these cases, you will want to make
the background transparent. You can create a transparent area in
most images, but not all.





Select the picture that you want to create a transparent area in
On the Picture Tools Format tab,
Click on the down arrow by Color and
Select the Set Transparent Color option

Note: you will not be able to create a transparent area in all images. If this
option is not available for an image, the tool will be grayed out.
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Your cursor will change shape to look like a little marker. Move your cursor to the image and
click on the area you want to make transparent. In the following example, we wanted to get rid
of the black background to add text boxes around the transparent areas in the image.
Before

After

Then you can put a text box in front of
the image and make it part of the message
(see right).

i.

Removing an Image’s Background: The newer versions of PowerPoint have added some
other basic image editing tools. Some images you might want to use have backgrounds that
have many different colors. Since the transparency tool only works on removing a single
color, another tool that can help you with backgrounds is called Remove Background which
is located on the Picture Tools Format tab (see below).




First, double click on the image – which will take you to the Picture Tools Format tab
Select Remove Background
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PowerPoint will then make areas purple that it plans on removing with a box around the
area it plans to keep as part of the picture.



Resize the box area to the desired size depending on how much of the image you want to
keep (see below).



After you have the image the way you want, select Keep Changes on the Background
Removal tab.



Your image is transformed from a boring box shape to an interesting organic shape



If some artifacts remain that you still want to get rid of, use the Remove Background tool
again.



Choose the Mark Areas to Remove tool located on the Background Removal tab.
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j.



Your cursor will look like a pencil. Click on the areas/artifacts you want to remove. The
areas to be removed will have little white circles with a ‐ (see below).



After you have selected the areas, click on the Keep Changes located on the Background
Removal tab.

Recolor Images: Another image editing option is to modify or change the color of an image.
 Double click on the image you want to modify the color.


Click on the down arrow under the Color tool.

2

1
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Now you can convert your image into a 1. black and white version, 2. more vibrant in
color, 3. sepia effect, 4. to look like a sketch, 5. washed out color version, and 6. washed
out black and white version to name a few (see above).
Experiment with the presets to find what works best in your presentation.

For Microsoft® PowerPoint® 2010. Not all of the functions in this presentation will be available or work the same in older versions of PowerPoint
Developed by the National EMS for Children Data Analysis Resource Center (NEDARC): www.nedarc.org

Workshop Communicating Your Performance Measure Results
June 2014

k. Cropping Images: There are times when for the purposes of your presentation, you need to
crop an image. PowerPoint has some basic photo editing capabilities that allow you to crop
an image to a rectangular or square shape. You will find the Crop tool located on the Picture
Tools Format tab (see below).



First select the image you want to crop by clicking on it with your cursor.



Then move your cursor to the Picture Tools Format tab
and click on the Crop tool. After you click on the Crop
tool the circles on the selected image will go away and
there will be dark black lines around the image (see
right).
If you put your cursor on one of the midpoint black
lines, the cursor will look like a T. If you put your
cursor on one of the corner black lines, the cursor will
look like an L



When you move your cursor to the corner or side you
want to crop from, hold down the left button on your
mouse and move in the direction you want to crop.
You can crop from multiple directions (see right).
When you are done cropping an image, move your
cursor outside of the image and click. The dark black
lines will go away.

Note: You can un-crop any image you have cropped using this method. If you want to remove the cropping
on an image, just click on the image and then the Crop tool. Then move your cursor to the areas of the
image you want to un-crop and holding down the left mouse button, drag it out, down, or up.
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6. AutoShapes: It is easy to insert ready‐made shapes (auto
shapes) into your presentation.
Click on the down arrow under Shapes located on the Insert tab.
As you do so, PowerPoint shows you all the shapes from which
you can choose.
If you choose Lines you will get some basic line shapes to
choose from. Once you have made your selection, the cross
hairs will appear again. Click and drag on your presentation to
"draw" the shape.

7. Inserting a picture in an object: PowerPoint allows you to
insert a picture in an AutoShape or a vector image2

2



First insert the AutoShape or vector image you want to insert a picture into



Right‐click the shape/image with your cursor and choose Format Shape ...

Vector images are made up of many individual, scalable objects. These objects are defined by mathematical equations rather than
pixels, so they always render at the highest quality. This means you can make a vector image as large or as small as you need and retain
a high quality image. To learn more about vector images go to this link:
http://graphicssoft.about.com/od/aboutgraphics/a/bitmapvector_2.htm
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A Format Picture dialog box will appear



Select Picture or texture fill under the
Fill



Select File…



Navigate to the picture you want to
insert



Select the picture and click Open



In the Format Picture dialog box adjust
how the image appears in the shape by
playing with the Offset and Scale
options



Select Close when done adjusting
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8. Inserting SmartArt: SmartArt graphics are designed for textual information. They are a visual
representation of information and ideas such as organizational chart, steps in a process, or for a
decision tree to name a few.


If you have the appropriate information for a SmartArt, go to the Insert tab



Click on the SmartArt tool



A Choose a SmartArt Graphic dialog box will appear



Think about the type of information you are trying to portray and what you want to show
(e.g., organizational chart  Hierarchy)



Then choose the layout that would work best



Click OK



PowerPoint then inserts the SmartArt layout you chose into your slide



On the SmartArt Tools Design tab you can add text, modify the layout, change colors, and
change styles



The SmartArt Tools Format tab will let you change the shapes as well as shape styles
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9. Creating & Editing Charts within PowerPoint: Charts are designed for numbers. They are a visual
representation of numeric values or data.


If you have the appropriate information for a Chart, go to the Insert tab



Click on the Chart tool



An Insert Chart dialog box will appear



Think about the type of data you are trying to portray and what you want to show (e.g.,
compare BLS to ALS  Column)



Then choose the layout that would work best



Click OK



A Chart in Microsoft PowerPoint – Microsoft Excel window will open for you to enter data
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Manually enter your data in the spreadsheet and set it up the way you want it to appear in
the chart



Once you have your data entered, close the Excel window and your chart is ready to format
the way you want



If changes are made to the data, you can edit your chart by right clicking in the chart and
choosing Edit Data… from the list of options



The Chart in Microsoft PowerPoint – Microsoft Excel window will reopen for you to edit the
data



When done editing the data, close the Excel window
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10. Insert Video: To make presentations more interesting, demonstrate an action/idea, and often to
make a point, you might want to insert a video on a slide.


To insert a video on a slide, go to the Insert tab



Click on the Video tool down arrow



You can choose Clip Art Video…



Or you likely have one on our computer  Video from File…



If you choose a video on your computer, there are two ways to insert the video 1) Embed, 2)
Link
Embedded videos are stored inside the presentation. This way your video won’t get lost
even if you send it to someone or move the presentation. An issue though is that potentially
your presentation file size can get quite large.
Linked videos are stored outside of the presenation. This will allow for a smaller file size,
but links can break. If your link breaks the video won’t work in your presentation.
A list of supported video file formats for PowerPoint are:
 Windows Video file (.avi)
 Movie file (.mpg for .mpeg)
 Windows Media Video file (.wmv)



 MPEG‐4 file (.mp4)
 QuickTime Movie file (.mov, .qt)
 Adobe Flash Media (.swf)

If you choose embedded you will need to navigate to where the video is stored on your
computer and select it.
For more information, go to http://office.microsoft.com/en‐us/powerpoint‐help/embed‐a‐video‐4‐22‐
RZ102673174.aspx?CTT=1&client=1&section=3



If you decide to link instead, put the video file in the same folder as the presentation to
mitigate the link breaking. Then go to the slide you want the video and select insert Video
from File…. Then click on the drop down for the insert button and choose Link to File.
For more information, go to http://office.microsoft.com/en‐us/powerpoint‐help/link‐to‐a‐video‐2‐20‐
RZ102673174.aspx?CTT=1&client=1&section=4

You can also find more information about sizing a video (http://office.microsoft.com/en‐
us/powerpoint‐help/size‐a‐video‐2‐27‐RZ102673174.aspx?CTT=1&client=1&section=5) and
Playback options (http://office.microsoft.com/en‐us/powerpoint‐help/playback‐options‐7‐21‐
RZ102673174.aspx?CTT=1&client=1&section=6)
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11. Changing Presentation Views: PowerPoint allows for you to see your presentation in 4 primary
views depending on your needs. Toggling between these 4 views is done by clicking on one of the
tools located on the bottom bar on the screen.

Normal view : is the default and main editing view in PowerPoint The working areas in this
view are the slides tab located on the left side, the outline tab located under the slides tab, the
slide pane where you edit a slide’s content, and the notes pane below the slide pane to enter
your talking points. Clicking on a slide on a slide on the left hand side will jump you to that
slide. The current viewing slide will be denoted with a yellow‐gold area around it (see step 3b)
Slide Sorter view : This view will let you see all of your slides in thumbnail form in order,
reading from left to right. This view makes it easier to see your “story” and grab and move
slides (see step 12 for information related to rearranging slides)
Reading view : This view resizes the current slide to fill the entire screen while hiding the
ribbon and quick access toolbar. This view is usually used when the presenter is sharing their
presentation with someone on their own computer instead of projecting the presentation. Not
available in 2007 or older versions of PowerPoint.
Slide Show view
onto a screen.

: This is the view for launching your presentation that will be projected

12. Moving / Rearranging Slide Order: PowerPoint lets you move your slide(s) into a different
order(s) within your presentation. The Slide Sorter view is the best view to use to rearrange your
slides. While in the Slide Sorter view, click on the slide you want to move and drag it between the
slides you want it to be.

13. Hiding Slides: Sometimes you want to have slides available, but don’t want them to appear when
you are presenting. Essentially these slides might have some additional information or data in
case your audience wants more detail. The Slide Sorter view is the easiest view to see slides and
hide them. Simply right click on the slide(s) you want hide and choose the Hide Slide option.
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Hidden slides will appear with a bar through the slide number in the Normal slides view.

You can pull up any hidden slide during a presentation by


leaving the Slide Show view



clicking on the hidden slide in the normal view,



and then going back to the Slide Show view.

14. Automatically Advance Slides: Sometimes a remote is not available for a presentation or you
need to create one that will be available online for downloading and you want it to automatically
advance for the audience.


Select the slides you want to advance automatically



Go to the Transitions tab



On the far right hand side you should see Advance Slide with On Mouse Click checked



Uncheck On Mouse Click



Check After



Set the time you want to elapse before advancing to the next slide Note: 00:01.00 is one
second, not one minute.



If you want the same time for each slide, you can select the Apply to All tool



If you don’t want to have the same timing for all slides, you will have to manually set the
timing for each slide following the above steps.

15. Loop PowerPoint Slides: You can have your presentation continuously loop if you need.


To continuously loop your slides go to the Slide Show tab



Select the Set Up Slide Show tool



A Set Up Show dialog box will open
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Check Loop continuously until ‘Esc’



Click OK



Launch your presentation

16. Change a Slide’s Background: sometimes you need to change the background color or image for
your presentation, but don’t want to change the background for all slides. For example, maybe you
want the background for a video slide to be black like the video frame.


First navigate to the slide you want to change the background



Right click anywhere on the slide outside of text boxes and outside of any images



Choose Format Background… from the options listed
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Change the Fill Color to the desired color (e.g., black for the video slide)



Select Close

Note: If you want to change the background to a picture, repeat the same steps, but click on Picture
or texture fill and navigate to the picture you want to be the background.

17. Create and Edit a PowerPoint Template: a template is a pattern or blueprint of a slide or group
of slides. It’s best to create your template before you start adding content to your slides.
a. Create a template: As stated earlier, several of the available PowerPoint Designs are
unprofessional and/or have a busy look and feel. You can create a true template called a .pot or
.potx file but there is an easier way is to create your own template by modifying the design.
Note: The steps in this section can be used to edit any PowerPoint Design if you choose to use one
to make it more professional.



Go to the View tab



Click on the Slide Master tool



PowerPoint will then open a Slide Master tab and is ready for you to start setting up your
template. If you have already added some content to slides you will not be able to view
while creating and/or editing using the Slide Master. Instead your presentation will look
like the following
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Make sure to click on the first slide shown on the left hand side of the screen. Any
formatting you want to be applied to ALL slides should be done in the first slide. On this
slide is where you will change the font to follow good presentation principles, font size, text
alignment, resize text boxes, and delete the 3 small text boxes located along the bottom of
the slide. You can also add an image or logo but remember any change you make on the
slide will be on all slides.
To change any of the formatting, go to the Home tab



Make any changes you want (see example below)
I made the following header
changes:
1. Left aligned headers
2. Changed font to Calisto MT
3. Bolded the header

I made the following body
changes:
1. Increased the font size for
the entire text box so that the
fifth level was 32 point font
size
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Then you can go through the different slide layout styles listed below the first slide on the
left hand slide and do some custom formatting for each slide.
For example, maybe you want your logo to appear on all slides that use the Title layout



After you are done formatting each layout slide, go to the Slide Master tab



Click on the Close Master View tool
Your slides now have a mater template.

b. Edit Template: sometimes you decide you want to make changes to the template for various
reasons such as you don’t want the logo on every slide, you want the logo smaller, you don’t like
the font style you originally chose, or any number of other reasons.


Open your presentation



Go to the View tab



Click on the Slide Master tool



Make any of the changes you want



After you have made all changes, go to the Slide Master tab



Click on the Close Master View tool
Your mater template is now edited.
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18. Use Presenter View Tool: allows you to view your presentation with your speaker notes privately,
see elapsed time, which slide number you are on and the upcoming slide on one computer (your
laptop), while the audience views the notes‐free presentation on a different monitor (screen) (see
below).



To set up Presenter View, go to the Slide Show tab



Check Use Presenter View



Determine if you want the slide show to Show On: your Primary Monitor or your other
monitor (applicable only if you have 2 monitors)

Note: If you only have a single monitor, the F5 key will let you see the presenter view on your
monitor.



When you launch your presentation one monitor should show the presentation and the
other monitor show the presenter view.

For Microsoft® PowerPoint® 2010. Not all of the functions in this presentation will be available or work the same in older versions of PowerPoint
Developed by the National EMS for Children Data Analysis Resource Center (NEDARC): www.nedarc.org

Workshop Communicating Your Performance Measure Results
June 2014



You can use your mouse to point to something, draw on, or highlight something on a slide
using the pen tool located on the presenter view



To get rid of any drawing or highlighting you added to a slide, click on the pen tool in the
presenter view



Select Eraser or Erase All Ink on Slide from the dropdown menu



In the Presenter View side, put your cursor over the area you want erased and click—your
cursor will look like an eraser (see below).

*
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19. Convert PowerPoint into a Video: PowerPoint has a built in feature to convert a presentation into
a video which you can distribute on a disc, the Web (including YouTube), or email. Once your
presentation is final and you are ready to convert


Go to the File tab



Select Save & Send located along the left hand side of the screen



Choose Create a Video



The Create a Video options will become viewable



You can create multiple viewing versions depending on how your audience will view your
video presentation. The available options are located under the dropdown arrow by
Computer & HD Displays. Choose the option appropriate based on your needs.
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You can also set timings as well as record sound for your presentations. If you choose
Record Timings and Narrations and have a microphone, you can record audio for the slides
and the timing for each slide will be unique. Note: you can use and record the PowerPoint
cursor laser pointer (Ctrl + left mouse button) to point out things on your slides.



The next step is to select the Create Video button



Decide where you want to save your video along with what you want to name it. The Save as
type: should be Windows Media Video.

20. Printing: Often your audience will ask for a printed or electronic copy of your presentation. Note:
If you are sharing electronically, it’s best to share as a PDF document to ensure they can read all slides as well as
protecting your intellectual property.

a. Setting up Printing Options: PowerPoint has a few different options than Word for printing
its presentations.





First, click on the File tab
Then choose Print
Several print options will be available
Under Printer, choose which printer you want based on if color vs. black and white

Note: Printer Properties will give you more printing options



Under Settings, you can choose what area or pages you want to print
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You can also select if you just want the slide, slide with notes, outline, and the number of
slides per page for the printing. Click on each one to see how it changes



A final option is printing single‐ or double‐sided

b. Converting to PDF: When the presentation is final and you want to send out
electronically or post on your website, you should convert it to a PDF presentation
before sending or posting. By converting your presentation to PDF people will not be
able to change it and everyone should be able to read it. There are several ways to
create a PDF version of your presentation.
 First, in the 2010 version, you might have an option called Save as Adobe PDF
This option is adequate for internal review; however, this
option does not allow for creating a high quality copy of your presentation (ie., your
presentation can appear fuzzy when you send for printing)
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 Another option is go to Print under the File tab

Choose Adobe PDF from the Printer dropdown options
Click on Printer Properties located under the printer dropdown
Go to the Adobe PDF Settings tab on the Adobe PDF Presentation Properties dialog box
Change Standard to High Quality Print under the Default Settings: (see below)

Click OK
Click the Print button

Note: If you do not have Adobe Acrobat Pro, then there are several freeware options available. At the time this
tutorial was created, these two programs were available for free and without any malware. However, check
with your IT before downloading any programs

doPDF:http://www.fileparade.com/listing/121922/doPDF?did=10844&pid=1&ppd=search,334333599
80,dopdf,e,,c,0,,,&gclid=CM-boYCZ6rwCFewRMwodtioAbg
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