



M i Ch t I ti O tiMain Chart Importing Options
Import Technique Result Pros/ConsImport Technique Result Pros/Cons


Copy chart/paste into 
Word or PPT


Chart is linked to original 
file (if available)


Chart is editable, can be 
updated/Data privacy, increased 
file sizefile size


Copy chart/paste into 
Word or PPT as Excel 
chart (entire workbook)


Chart with copy of 
underlying data


Chart is editable, can be 
updated/Chart does not update 
if original file changes, data ( ) g g ,
privacy,  increased file size


Copy chart/paste into 
Word or PPT as picture 


Static chart image Small file, point‐in‐time
data/Data can’t be updated, 


(or GIF, PNG, JPEG) picture formatting only


Create Chart in PPT, copy 
data from Excel into new  
fil i d t *


PPT chart Fully editable, only necessary 
data is copied, updates if data 
h i i d fil /Chfile, size data * changes in copied file/Changes 
in original file not reflected 


* For PPT only












About data map types 


It is important to choose the most appropriate map type to display your data on the map. Each one of the nine map 
types can display information in a different way. Deciding which map type you should use depends on the type of data 
and the message you want the data to convey. 


There are three general types of maps: 


 A map that displays locations without any associated numerical data. You should use one of the following maps 
for this type of data.  


Pushpin Map 


When you use a Pushpin Map to display your data, individual data points are represented as Pushpins on the map. 
Unlike Multiple Symbol Maps, Pushpin Maps display all the data points with a single symbol. 


For example, this map was created with data from the MapPoint Tutorial and shows company locations. Each company 
is represented as a single Pushpin on the map. 


 


Multiple Symbol Map 


When you use a Multiple Symbol Map to display your data, you can associate different symbols for a value or range of 
values for each point of data. 


For example, this map was created with data used in the MapPoint Tutorial to associate a priority level for customers. 


 


 A map that has a single piece of numerical data associated with each location. You should use one of the 
following maps for this type of data. 


Shaded Area Map 
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When you use a Shaded Area Map to display your data, the geographic areas by which you've chosen to display your 
data are represented by shades of color corresponding to values or ranges of values for those areas. 


For example, this map was created in one of the exercises in the MapPoint Tutorial to show a range of sales figures 
across multiple geographic areas. 


 


Sized Circle Map 


In a Sized Circle Map, your data is represented by circles of varying size on the map. The larger the circle at a given 
location, the higher the value represented. 


For example, this map was created using data from the MapPoint Tutorial and shows the volume of sales for each 
location. 


 


Shaded Circle Map 


When you use a Shaded Circle Map to display your data, information is represented by circles placed at locations on 
the map or at the center of each geographic area by which you are mapping your data. The shading of the circle 
represents the data value at that particular location or geographic area. 


For example, this map was created in one of the exercises in the MapPoint Tutorial to display target customers. 
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Multiple Symbol Map 


When you use a Multiple Symbol Map to display your data, you can associate different symbols with particular values 
or ranges of values. 


For example, this map was created using data from the MapPoint Tutorial and associates priority levels with a series of 
customers. 


 


 A map that has multiple fields of numerical data for each location. You should use one of the following maps for 
this type of data. 


Pie Chart Map 


When you use a Pie Chart Map to display your data, you can map up to sixteen numerical data fields to each location 
of data. The size of each pie segment corresponds to its value as a percentage of the whole. 


For example, this map was created in one of the exercises in the MapPoint Tutorial to display the current inventories 
in a series of warehouses. 
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Sized Pie Chart Map 


When you use a Sized Pie Chart Map to display your data, you can map up to sixteen numerical data fields to each 
location of data. The size of each pie segment corresponds to its value as a percentage of the whole. The size of each 
pie chart corresponds to the sum of these values. 


For example, this map was created with data from the MapPoint Tutorial and displays the current and total inventory 
at each in a series of warehouses. 


 


Column Chart Map 


When you use a Column Chart Map to display your data, you can map up to sixteen numerical data fields to each 
location of data. Each data field is shown as a vertical column of varying size. The size of each column corresponds to 
its value. 


You can also assign a different color to each column to make data fields easy to visually identify. 


For example, this map was created using data from the MapPoint Tutorial and displays the sales trends of three 
companies for comparison. 
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Series Column Chart Map 


When you use a Series Column Chart Map to display your data, you can map up to sixteen numerical data fields to 
each location of data. Each data field is shown as a vertical column of varying size. The size of each column 
corresponds to its value. 


For example, this map is created in one of the exercises in the MapPoint Tutorial to display the sales trends of one 
given company over time. 


 


The table below describes some uses for each map type.  


Map Type Recommended to 


Shaded 
Area 


Compare a single numerical data field for larger areas such as states, counties, and ZIP Codes. This type 
of map is also useful for displaying non-numerical data associated with large areas. 


Shaded 
Circle 


Compare a single numerical data field at points such as cities and specific addresses. This type of map is 
useful for data that contains many records, because shaded circles may prevent overlapping and make 
your map easier to read. You can also use this map type to represent a second set of data on a Shaded 
Area Map. 


Sized 
Circle 


Compare a single numerical data field for concentrated areas such as addresses, cities, and points. This 
map type is useful to quickly compare data from one location to another. 
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Related Topics 


 Map data starting with the Data Mapping Wizard  


 Map data starting with the Import or Link Data Wizard  


 Map data to your territories  


 Troubleshoot mapping data  


Multiple 
Symbol 


Display a single data field at points such as cities and specific addresses. You may want to use this map 
type to assign a different symbol for each range or value of data. 


Pie Chart Compare records with more than one field of numerical data per location. This map type is useful if you 
want display values that have been sub-divided. 


Sized Pie 
Chart 


Compare records with more than one field of numerical data per location. This map type is similar to the 
Pie Chart but the size of the pies is determined by the sum of the data fields. This type of map is useful 
when you want to compare the sum of sub-divided data values from one location to another. 


Column 
Chart 


Compare records with more than one field of numerical data per location. This type of map is useful for 
displaying data comparing different groups of information, as well as data containing negative numbers. 


Series 
Column 
Chart 


Compare records with more than one field of numerical data per location. This type of map is useful for 
displaying a series of data. You can use a Series Column Chart map to display numerical data that has 
changed over time. 


Pushpin Display a location on the map. This type of map is useful for mapping addresses and for displaying non-
numerical data in Pushpin balloons. 
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C it i f U i C l Ch tCriteria for Using Column Charts
Task or Data Characteristics Column Chart Column Chart


(Single series) (2+ series)


Show or compare quantities associated with one set of 
categories Yes No


Sh titi i t d ith t i l* d tShow quantities associated with one categorical* data 
dimension– categorical have long labels or display area is short 
and wide No No


Show or compare quantities associated with 2+ sets of 
categories No Yes


Show quantities associated with 2+ categorical* data 
dimensions – categories have long labels or display area is short 
and wide No Noand wide No No


*A variable is categorical if its values fall into a distinct set of categories that do not overlap.  In other words, 
categorical variables are the kind you can put each individual value into one of several groups (categories).  e.g., 
common categorical variables include gender, race, EMS licensure levels 


Table adapted from: Helfman and Goldberg. Selecting the Best Graph Based on Data, Tasks, and User Roles (2007)







C it i f U i B Ch tCriteria for Using Bar Charts
Task or Data Characteristics Bar Chart Bar Chart 


(Single series) (2+ series)


Show or compare quantities associated with one set of 
categories Yes No


Sh titi i t d ith t i l* d tShow quantities associated with one categorical* data 
dimension– categorical have long labels or display area is short 
and wide Yes No


Show or compare quantities associated with 2+ sets of 
categories No Yes


Show quantities associated with 2+ categorical* data 
dimensions – categories have long labels or display area is 
short and wide No Yesshort and wide No Yes


*A variable is categorical if its values fall into a distinct set of categories that do not overlap.  In other words, 
categorical variables are the kind you can put each individual value into one of several groups (categories).  e.g., 
common categorical variables include gender, race, EMS licensure levels 


Table adapted from: Helfman and Goldberg. Selecting the Best Graph Based on Data, Tasks, and User Roles (2007)








FINDING EXCEL 2003 MENU COMMANDS
ON THE EXCEL 2007 RIBBON


Note:
The File menu
commands are


hidden behind the
Office Icon


File Edit View Insert Format


Tools Data Window Help


To find a command in Excel 2007, use the color
code on the Excel 2003 menu to find the correct
Excel 2007 ribbon tab.


Black indicates that the command is not on the ribbon.
You must add it to the Quick Access Toolbar using
Excel Options - Customize if you need this command


Excel 2003 Standard and Formatting Toolbars


That Darn Ribbon!
While Excel 2007 has fantastic
new features, adjusting to the
ribbon provides the greatest
frustration. I spent the first
2 weeks wondering, “now where
the heck would they have put the
XYZ command?” This card
shows you most of the Excel
2003 menus. The color squares
on the menu will point you to the
correct ribbon tab (using the
color keyed ribbon at the bottom
of this card).


Minimizing the Ribbon
Right click the ribbon and choose
Minimize so that it doesn’t take
up too much space. When you
click on a ribbon tab, the ribbon
will expand temporarily.


Customize the QAT
The Save, Undo, & Redo buttons
next to the round office icon are
the Quick Access Toolbar. Right
click this and choose to move it
below the ribbon. Then, right
click and choose to customize.
Add your favorite commands to
the QAT, since it is always
visible! Note: If a menu
command on this card is shown
with a black square, you will have
to add it to the QAT. In the Cus-
tomize dialog, choose “Com-
mands Not in the Ribbon” from
the left dropdown to find these
commands.


Commands with no square, such as
tool bar customization and the Office
Assistant (Clippy) are no longer
available. Clippy has been banished
to a cave in S. Carolina.







Excel Tips
Use Filter to find records in a list


This works with any list of data, provided there are headers
in the first row. Select a cell in the list and select Home >
Sort & Filter > Filter or press Ctrl+T to convert the range to
an intelligent table.


 A dropdown will appear for each header. From the dropdown
choose one or more values from the list, or use the Text or
Date filters to search for records matching a pattern.


Use Home > Find & Select > Go To Special > Visible
Cells Only (or Alt+;) to select only the visible cells from a
filter.


Upgrading Gotchas
See http://www.mrexcel.com/pressarticles.html for five
things to know when upgrading


Relative vs. Absolute References


Typically, a cell reference in a formula, such as “=B2*C4”
contains relative references.  When you copy a formula with
a relative reference, the referenced cell changes.


When you want a copied formula to always point to a
particular cell, use
$ signs in
the reference:


Excel Short Cut Keys


F2 – Edit Cell
Ctrl+; – Enter Date
Ctrl+: – Enter Time
F4 – Toggle relative/absolute/mixed
F5 – GoTo
F7 – Spell Check
Ctrl+Shift+- – Remove Borders
Ctrl+~ – Toggle Formulas/Values
Ctrl+A (after typing function) – Fx Wizard
Alt+F1 - Create Chart From Selection
Ctrl+Enter – Fill Selection with entry
Alt+Enter – Start new line in cell
End Home – Go to last active cell
End <any arrow key> – Go to edge of range
Ctrl+T - convert current region to a table


Custom Number Formats


Ctrl+1 > Number > Custom
#,##0,K – Display values in thousands
# ??/??? – Display as a mixed fraction
# ?/8 – Display to the nearest 1/8th
[h]:mm – display times in excess of 24 hours


Consolidating Data
See www.MrExcel.com/tip035.shtml for 5 crucial
methods for consolidating data.


Cool New Features
Data - Remove Duplicates
View - Page Layout
Review - Translate
Formulas - Watch Window
Data - Subtotal


Highlight with Conditional Formatting


Make a formula result appear in red anytime that the answer
exceeds a certain value. Select cells and choose Home >
Conditional Formatting > Highlight Cells Rules > Greater
Than. Also, try out the Data Bars, Color Scales or Icon Sets
on a range of numeric values. Caution: Don’t include the
total cell when applying these effects.


Create Dropdown in Cell with Validation


Type a list in an out-of-the-way location on the worksheet.
Select the cell where you want the dropdown. Choose Data
- Data Validation. In the Allow field, select List and then
specify list in Range field.


Unleash Power with CSE Formulas


Replace literally thousands of formulas with a single CSE
formula. After typing the formula, hold down Ctrl, Shift while
hitting Enter. If you entered the formula correctly, you will
see curly braces surrounding the formula in the formula bar.


CSE Example 1:
Consider this database of units sold and retail prices. Al-
though there are 5,000+ entries, this single formula will sum
the quantity * price for all of the rows:


Power Tips Paste Values to Freeze Formulas


If you have a column of formulas and
want to delete the formula’s precedents,
you will have to convert the formulas
to values. Copy the range to the
c lipboard. Use the bottom half of the
Paste icon to open the dropdown and
choose Paste Values.


Visit www.MrExcel.com Daily!
�  Message Board – Fast Answers  �
�  Daily 2-Minute Video Podcast  �
�  Over 585 Articles on Excel  �
�  VBA Automation Solution  �


MrExcel.com


Bill Jelen �  Consult@MrExcel.com  � (330) 715-2875


© 2007 MrExcel.com


Use the new SUMIFS function to replace CSE formulas
for summing based on multiple conditions.


Pivot tables are Excel’s most powerful feature.
Summarize 1,000,000 rows of data in a few mouse clicks.
Start on the Insert tab of the ribbon and choose Pivot
Table. For complete details, see the best selling Pivot Table
Data Crunching for Excel 2007 from QUE.


For a complete guide to every nook and cranny in Excel
2007, check out Bill Jelen’s Special Edition Using
Microsoft Excel 2007. Includes a complete function
reference.
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NEDARC 2010 Creating Tables & Charts Workshop Student Data 
 


Training Data User Agreement 
 
 
Responsibilities Associated With the Use of a Training Data Set 
 
 


1. The data set provided is for use of training only purposes. Use for any other purpose is 
prohibited. 


 
2. End user may NOT pass the dataset on to any other person outside of training purposes, in 


any form. 
 


3. End user may NOT use the data in the dataset to produce research, publications, or reports. 
 


4. End user agrees to notify the NEDARC staff immediately of any unauthorized use of the 
data. 


 
Your signature below indicates that you have read and agree to comply with the above Statement of 
Responsibility. 
 
 
Full Name: _______________________________________ 
 
Agency/University: _______________________________________ 
 
E-mail: _________________________________________  Phone: _________________ 
 
User Signature: ___________________________________ Date: __________________ 
 





